Каждый день запрашивает авторизацию при входе на форум

Решение проблем, предложения по модернизации, расширению функционала и дальнейшему развитию.
Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

Каждый день запрашивает авторизацию при входе на форум

#1

Сообщение Lemon » 13 мар 2007, 10:51

У меня одного так? :(((

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#2

Сообщение Аш-какАй » 13 мар 2007, 10:53

Запрашивает даже когда вы ставите галочку "автоматически входить при каждом посещении"? :khmmm:
Последний раз редактировалось Аш-какАй 13 мар 2007, 11:14, всего редактировалось 1 раз.

Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

#3

Сообщение Lemon » 13 мар 2007, 11:06

admin писал(а):Запрашивает даже когда вы ставите галочку "запомнить вас"? :khmmm:


Галочку эту уже тоже устал ставить :(((

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#4

Сообщение Аш-какАй » 13 мар 2007, 11:15

Может у вас cookies выключены? А на других форумах такая проблема не наблюдается? :khmmm:

Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

#5

Сообщение Lemon » 13 мар 2007, 11:23

admin писал(а):Может у вас cookies выключены?

Включены :yesyes:

admin писал(а):А на других форумах такая проблема не наблюдается? :khmmm:

На других форумах всё нормально - вхожу сразу под своим ником :wellcome:

Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

#6

Сообщение Lemon » 13 мар 2007, 11:25

Но запрашивает только с утра - в течении дня не просит авторизации ...... вроде не просит :khmmm:

Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

#7

Сообщение Lemon » 13 мар 2007, 14:20

И в течении дня просит авторизации :(((
И ещё: авторизует только со второго раза :idontknow:

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#8

Сообщение Аш-какАй » 13 мар 2007, 15:25

Нужна еще статистика и от других пользователей... :tochno-nea:
Пока я проверил все настройки форума - вроде как все нужные галки стоят на месте! :idontknow:

Но я тоже пару раз что-то такое замечал. Утром залогинился, а днем опять запрашивает логин с паролем. :zloba:

Аватара пользователя
MotoMihalich
450
450
Сообщения: 473
Зарегистрирован: 11 мар 2007, 18:13
Откуда: Москва, ЮАО

#9

Сообщение MotoMihalich » 13 мар 2007, 16:47

Все работает путем. Причем как из дома, так и с работы. :maninblack:
LE 2.0 CVT 2WD KY0. Mazda CX-5 2016 Supreme 2.0 4WD.

Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

#10

Сообщение Lemon » 14 мар 2007, 14:39

Сегодня зашёл автоматом!!! :smiledrozh: :super: :ladoshki:

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#11

Сообщение Аш-какАй » 14 мар 2007, 14:45

Lemon писал(а):Сегодня зашёл автоматом!!!

Теперь у меня траблы. Через час бездействия просит опять авторизации. :(((

Аватара пользователя
Lemon
20
20
Сообщения: 23
Зарегистрирован: 05 мар 2007, 13:49
Откуда: ЮЗАО 177 RUS

#12

Сообщение Lemon » 14 мар 2007, 15:56

admin писал(а):Теперь у меня траблы. Через час бездействия просит опять авторизации. :(((


И у меня тоже опять запрашивает авторизацию :(((

Аватара пользователя
sinyukov
10
10
Сообщения: 11
Зарегистрирован: 02 мар 2007, 16:48

#13

Сообщение sinyukov » 16 мар 2007, 14:46

Меня пускает только со второго раза.
Первую авторизацию игнорирует. Со второй пускает, но при этом говорит, что нет сообщений с последнего входа.
Я уже задолбался вручную перелопачивать форум в поиске новых сообщений.

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#14

Сообщение Аш-какАй » 16 мар 2007, 14:52

sinyukov писал(а):Меня пускает только со второго раза.

Думаю что проблема с куками. Сегодня буду смотреть что и как. :redangry:

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#15

Сообщение Аш-какАй » 16 мар 2007, 16:10

admin писал(а):Сегодня буду смотреть что и как.

Немного перенастроил куки на серваке. Будем ждать отзывов. :yesyes:

Аватара пользователя
Аш-какАй
Администратор
Администратор
Сообщения: 6270
Зарегистрирован: 25 фев 2007, 21:12
Откуда: Москва, Рязанка
Контактная информация:

#16

Сообщение Аш-какАй » 16 мар 2007, 21:29

Должно быть теперь все ОК. Но ОК - это для тех кто еще не зарегистрирован. Для уже зарегистрированных форумеров нужно удалить все "cookies" относящиеся к сайту qashqai-city.ru а потом вновь залогиниться чтобы новые куки записались.
Если не удается найти куки относящиеся только к этому сайту - придется удалить все куки. :shame:
А что делать? :bum-bum:



Вернуться в «Работа сайта и форума»



Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 0 гостей